Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 07, 2026 - 18:00 CDT
Scheduled
Date: May 7 Time: 6:00 PM – 9:00 PM
We will be performing scheduled maintenance on our wireless network infrastructure during this time. This work includes firmware upgrades to wireless access points and controllers.
Impact:
- Wireless connectivity inside the building will be unavailable during the maintenance window. - Devices relying on Wi-Fi will not be able to connect to the network.
No Impact:
- Wired network connections will remain fully operational. - Servers, datacenter systems, VPN access, and Raptor will not be affected.
We recommend planning accordingly if you will be onsite during this time.
If you have any questions or concerns, please contact the IT Service Desk.
Posted Apr 22, 2026 - 09:21 CDT
This scheduled maintenance affected: Network Services (WiFi).