Our provider has confirmed the outage is due to a fiber cut on the primary circuit. We have received visual confirmation from their field team. At this time, the cause of the cut is unknown and there is no estimated time for full restoration.
We remain operating on the backup circuit. Please continue using gp-backup.tmscorp.com for VPN connectivity until further notice.
We anticipate service restoration may extend through the weekend and will provide additional updates as more information becomes available.
Posted Apr 24, 2026 - 15:57 CDT
Investigating
We're experiencing an unexpected outage on our primary internet circuit, and are in the process of failing over to the backup. Please use gp-backup.tmscorp.com for vpn connectivity until otherwise noted. We will post updates as we learn them.
Posted Apr 24, 2026 - 10:29 CDT
This incident affects: Network Services (Internet Access).